昨天寫了一篇【M$ 實在有夠機車~想用「舊版 MSN 7.5」都不行嗎?】,今天為什麼又要寫一篇相關的文章呢,因為老人今天收到 M$ 的一封安全性通告郵件,其中我看看到一項是屬於 MSN/WLM 的安全性公告,所以這也有可能是 MSN 7.5 被強迫中止使用的原因之一。

推測 MSN 7.5 被強迫中止使用的原因:
1.要強力推廣新的 WLM,預估 WLM 8.5 不久後就會有正式版上路。
2.安全性問題,M$ 順水推舟強迫使用者更換版本。



以下引用自 http://www.microsoft.com/taiwan/technet/security/bulletin/ms07-054.mspx

Microsoft 安全性公告 MS07-054 - 重要
MSN Messenger 以及 Windows Live Messenger 中的弱點可能允許遠端執行程式碼 (942099)
Published: 2007 年 9 月 12 日 | 更新日期: 2007 年 9 月 12 日

提要
這個重要安全性更新能解決一項公開揭露的弱點,該弱點存在於 MSN Messenger 和 Windows Live Messenger。 此弱點可能會在使用者接受攻擊者所傳送的網路攝影機或視訊聊天邀請時,允許遠端執行程式碼。 成功利用此弱點的攻擊者可以取得受影響系統的完整控制權。 系統上帳戶使用者權限較低的使用者,其受影響的程度比擁有系統管理權限的使用者要小。

使用 MSN Messenger 7.0.0820 或 Windows Live Messenger 8.1 的客戶不受此弱點影響。

Microsoft 建議在 Microsoft Windows 2000 Service Pack 4 上使用 MSN Messenger 6.2 和 MSN Messenger 7.0 的客戶儘早升級到 MSN Messenger 7.0.0820。 在其他受支援 Windows 平台上執行 MSN Messenger 6.2、MSN Messenger 7.0、MSN Messenger 7.5,或 Windows Live Messenger 8.0 的客戶應儘早升級到 Windows Live Messenger 8.1。

ezpost 發表在 痞客邦 PIXNET 留言(0) 人氣()